Changed version of influxdb to an older one (v1.7), as glances pukes on auth...

Changed version of influxdb to an older one (v1.7), as glances pukes on auth with newer versions (dubbed InfluxDB v2, but also includes 1.8). This change may mean that installing glances 3.1.0 doesn't seem to be necessary anymore, as I'm now running v3.1.6.2 (with PsUtil v5.8.0)
3 jobs for master in 15 seconds
latest