As part of NTNU's increased focus on security, all users are now forced to enable and use Two-factor authentication.

Update .gitlab-ci.yml

4 jobs for master
Status Job ID Name Coverage
  Build
canceled #187602
install

 
  Test
canceled #187604
flow

canceled #187603
test

 
  Deploy
canceled #187605
deploy