As part of NTNU's increased focus on security, all users are now forced to enable and use Two-factor authentication.

X

xd123copter

The repository for this project is empty